Get in touch
Back
Degraded

Stocks app may show PORK instead of AAPL

Started 26 May at 04:34pm EDT, resolved 26 May at 04:42pm EDT.

App Server
Resolved

We have reverted the change that caused "PORK" to be displayed instead of AAPL.

Posted 26 May at 04:42pm EDT.
Created

If no symbol is selected, the Stocks app is supposed to show AAPL by default. However, it may instead be showing "PORK" with test data. We are investigating.

Posted 26 May at 04:34pm EDT.