Get in touch
Back
Degraded

Cryptocurrency prices are not refreshing

Started 24 May at 05:25pm EDT, resolved 24 May at 05:44pm EDT.

App Server
Resolved

We have switched to a backup provider that is returning correct cryptocurrency prices.

Posted 24 May at 05:44pm EDT.
Created

The provider we use for cryptocurrency prices is returning old data. We've contacted the provider and are investigating alternatives.

Posted 24 May at 05:25pm EDT.