Get in touch
Back
Downtime

Public API is returning HTTP 403 errors

Started 11 Mar at 07:39am EST, resolved 11 Mar at 08:21am EST.

API
Resolved

The issue has been resolved by rolling back to a previous version.

Posted 11 Mar at 08:21am EST.
Created

All operations against api.tidbyt.com are returning HTTP 403 errors. Users of the API cannot push new screens to Tidbyt devices.

Posted 11 Mar at 07:39am EST.