Get in touch
Back
Degraded

Clock and Weather showing wrong time zone and units

Started 15 Jan at 06:00pm EST, resolved 15 Jan at 09:03pm EST.

App Server
Resolved

The issue has been resolved. Automation that caused the issue to recur has been disabled until we can take a look on Monday.

Posted 15 Jan at 09:03pm EST.
Re-appeared

Automation pushed out the broken code again, causing the issue to recur.

We are fixing it again and disabling the automation.

Posted 15 Jan at 09:00pm EST.
Resolved

The issue is now resolved, and Tidbyt should show the correct time. We plan to add additional testing around time zone issues to prevent this type of bug in the future.

Posted 15 Jan at 07:52pm EST.
Created

Clocks on Tidbyt show the time in the wrong time zone.

Weather shows the wrong forecast mode or units (°C, °F).

Posted 15 Jan at 06:00pm EST.