Get in touch
Back
Degraded

Weather data is unavailable

Started 29 Jul at 08:42am EDT, resolved 29 Jul at 10:04am EDT.

App Server
Resolved

Weather data has been restored.

Posted 29 Jul at 10:04am EDT.
Updated

We've identified the issue as an anomalous increase in weather queries, and have applied a fixe

However, the increase in queries our account to be temporarily limited by our weather data provider. We are waiting on the provider to restore service.

Posted 29 Jul at 09:29am EDT.
Created

We're investigating an issue with weather data.

Posted 29 Jul at 08:42am EDT.