Resolved
We believe that Tidbyt services are operational.
However, we are unable to verify this because of issues with the Google service that we use for monitoring our servers. We'll continue to monitor and verify.
Posted .

Updated
Some Tidbyts may be experiencing degraded performance or unexpected behavior.
We are having intermittent issues reaching our primary database due to an outage at Google Cloud:
https://status.firebase.google.com/incidents/nEaBHaPRDXMKAsq9sp7G
This is where our database is hosted, and Google is investigating. We'll continue to monitor the situation.
Posted .

Created
We are investigating.
Posted .