Get in touch
Back
Resolved

Connectivity issues

Started 17 Oct at 06:03pm EDT.

App Server
Created

A portion of devices are unable to reliably connect to the Tidbyt backend. Apps may be showing stale data.

Posted 17 Oct at 06:03pm EDT.