Back
Degraded

Stocks data unavailable
Started 31 Jul at 03:02pm EDT, resolved 31 Jul at 04:05pm EDT.
App Server
Resolved
The data provider appears to have fixed the issue on their end. We'll continue monitoring.
Posted 31 Jul at 04:05pm EDT.

Created
Due to ongoing issues with our financial data provider, the stocks app is currently unavailable. We're monitoring the situation and hope to have it back in business soon.
Posted 31 Jul at 03:02pm EDT.