Back
Downtime

Tidbyt unable to connect or not updating
Started 2 May at 08:55am EDT, resolved 2 May at 10:07am EDT.
Connection Gateway
App Server
Resolved
All services have returned to normal.
Posted 2 May at 10:07am EDT.

Updated
We have renewed the expired certificate and are monitoring as the system returns to normal.
Posted 2 May at 09:58am EDT.

Created
Due to an expired security certificate, Tidbyt devices were unable to connect or receive updates.
UPDATE: This situation is now resolved.
Posted 2 May at 08:55am EDT.