Get in touch
Back
Downtime

Tidbyt apps are not updating

Started 30 Nov at 01:59pm EST, resolved 30 Nov at 02:38pm EST.

App Server
Resolved

The affected database was unrecoverable, so we replaced it with a new database. All apps and Tidbyts should now be operating correctly.

Posted 30 Nov at 02:38pm EST.
Created

Due to a database outage, Tidbyt apps are not being updated. Tidbyt devices may reboot until this is resolved.

We are working on the issue and are waiting for the database to come back online.

Posted 30 Nov at 01:59pm EST.