Get in touch
Back
Degraded

Baseball scores are not being displayed

Started 27 Sep at 03:55pm EDT, resolved 28 Sep at 09:52am EDT.

App Server
Resolved

We are receiving baseball scores from our data provider again. Additionally, we've put fixes in place to prevent an issue like this in the future.

Posted 28 Sep at 09:52am EDT.
Updated

The issue is ongoing. We are following up and expect the issue with the data provider will be resolved within the next few hours.

Posted 28 Sep at 08:31am EDT.
Updated

We have escalated the issue with our service provider and they are investigating.

Posted 27 Sep at 06:49pm EDT.
Created

We are not currently receiving baseball scores from the network. We are working with the provider to resolve the issue.

Posted 27 Sep at 03:55pm EDT.