Get in touch
Back
Degraded

Tidbyt is stuck in a logo loop

Started 16 Sep at 01:15pm EDT, resolved 16 Sep at 03:28pm EDT.

App Server
Resolved

We restarted the affected services and they have recovered.

Posted 16 Sep at 03:28pm EDT.
Created

Tidbyt just shows the Tidbyt logo.

Posted 16 Sep at 01:15pm EDT.